View Issue Details

IDProjectCategoryView StatusLast Update
0000541XMB1Bugspublic2019-11-26 10:00
ReportermiqrogrooveAssigned To 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionunable to reproduce 
Product Version1.9.11.11 
Target VersionFixed in Version 
Summary0000541: Upgrade Script Missing ranks.posts Scenarios
DescriptionAccording to https://sourceforge.net/p/xmb-forum/code/HEAD/tree/xmb19x/tags/XMB-1.9.1-final/Files/install/cinst.php

One of the official data types for ranks.posts was smallint(5) and it appears the upgrade script will not catch this. There might have been some mixup with the ranks.id type. This should be audited for all versions back to 1.8.
TagsNo tags attached.
MySQL Version
PHP Version
Web Server
Browser
Flags
Original Reporter
SVN Revision

Activities

miqrogroove

2019-11-26 10:00

administrator   ~0000381

Found no discrepancy between 1.9.1 and 1.9.9 after looking more closely.

Issue History

Date Modified Username Field Change
2019-11-26 08:44 miqrogroove New Issue
2019-11-26 10:00 miqrogroove Status new => closed
2019-11-26 10:00 miqrogroove Resolution open => unable to reproduce
2019-11-26 10:00 miqrogroove Note Added: 0000381