View Issue Details

IDProjectCategoryView StatusLast Update
0000506XMB1Bugspublic2017-03-16 07:51
Reportermiqrogroove 
Assigned Tomiqrogroove 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.9.8 SP2 
Target Version1.9.11.14Fixed in Version1.9.11.14 
Summary0000506: magic_quotes_runtime Error in PHP 5.4+
DescriptionThe magic_quotes_runtime setting was removed in PHP 5.4 and should not be used anymore.
TagsNo tags attached.
MySQL Version
PHP Version5.4
Web Server
Browser
Flags
Original Reporterlottos
SVN Revision2688

Relationships

related to 0000352 closedmiqrogroove Substitute ini_set() for set_magic_quotes_runtime() 

Activities

miqrogroove

2017-03-16 07:12

administrator   ~0000331

Last edited: 2017-03-16 07:51

View 2 revisions

Uncertain if previous fix in 0000352 worked properly. I was not able to reproduce any new errors, however the new code should be more compatible with all supported versions of PHP.

Issue History

Date Modified Username Field Change
2017-03-16 07:06 miqrogroove New Issue
2017-03-16 07:06 miqrogroove Assigned To => miqrogroove
2017-03-16 07:06 miqrogroove Status new => assigned
2017-03-16 07:11 miqrogroove Relationship added related to 0000352
2017-03-16 07:12 miqrogroove Note Added: 0000331
2017-03-16 07:20 miqrogroove Status assigned => resolved
2017-03-16 07:20 miqrogroove Resolution open => fixed
2017-03-16 07:20 miqrogroove Fixed in Version => 1.9.11.14
2017-03-16 07:20 miqrogroove SVN Revision => 2688
2017-03-16 07:51 miqrogroove Note Edited: 0000331 View Revisions