View Issue Details

IDProjectCategoryView StatusLast Update
0000336XMB1Research Taskspublic2010-02-24 17:57
ReportermiqrogrooveAssigned Tomiqrogroove 
PriorityurgentSeverityblockReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target Version1.9.11.08Fixed in Version1.9.11.08 
Summary0000336: Document / Revert / Prep xmb19x Trunk
DescriptionTasks, to be done in order:

* All changes after 1.9.11.06 must have a ticket added.
* All critical tickets must have diffs posted in the patches forum.
* All tickets for 1.9.11.07 must be resolved.
* All changes before the 110x fork must be reverted or approved in 19x trunk.
* The 1.9.11.07 milestone must be closed.
* Reset version number for any open tickets based on 1.9.11.07.

All tickets for 1.9.11.08 will be on hold until this ticket is resolved. There is no need to set dependencies.
TagsNo tags attached.
MySQL Version
PHP Version
Web Server
Browser
Flags
Original Reporter
SVN Revision

Relationships

parent of 0000338 closedmiqrogroove Revert All xmb19x Feature Changes After Rev 1861 

Activities

miqrogroove

2010-01-23 22:00

administrator   ~0000206

Found two tickets that had no milestone set.
Added two tickets: One for undocumented PHP 5.3 compatibility work, and one for the trunk revert plan.

First task is complete.

Next, we need 2 patches, and then I have to figure out what's going on with 0000328 (resolve or punt).

miqrogroove

2010-01-24 00:05

administrator   ~0000209

Punting to 1.9.11.08 so we can close out the old milestone.

miqrogroove

2010-01-24 00:32

administrator   ~0000211

After checking and re-checking everything, it looks like only two tickets accurately reflected the changes that ended up in the 1.9.11.07 package. That milestone is now closed and the next step is to revert all the changes in trunk.

Issue History

Date Modified Username Field Change
2010-01-23 18:57 miqrogroove New Issue
2010-01-23 18:57 miqrogroove Flags => Critical Patch
2010-01-23 18:59 miqrogroove Status new => confirmed
2010-01-23 18:59 miqrogroove Projection none => major rework
2010-01-23 18:59 miqrogroove ETA none => < 1 week
2010-01-23 21:22 miqrogroove Relationship added parent of 0000338
2010-01-23 22:00 miqrogroove Note Added: 0000206
2010-01-24 00:05 miqrogroove Note Added: 0000209
2010-01-24 00:05 miqrogroove Target Version 1.9.11.07 => 1.9.11.08
2010-01-24 00:32 miqrogroove Note Added: 0000211
2010-01-25 13:56 miqrogroove Flags Critical Patch =>
2010-01-25 13:56 miqrogroove Status confirmed => resolved
2010-01-25 13:56 miqrogroove Resolution open => fixed
2010-01-25 13:56 miqrogroove Assigned To => miqrogroove
2010-01-25 13:57 miqrogroove Fixed in Version => 1.9.11.08
2010-02-24 17:57 miqrogroove Status resolved => closed