View Issue Details

IDProjectCategoryView StatusLast Update
0000629XMB1Bugspublic2020-10-20 17:34
ReportermiqrogrooveAssigned Tomiqrogroove 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.9.12 Beta 1 
Target Version1.9.12Fixed in Version1.9.12 
Summary0000629: Wrong Args for \XMB\Attach\getURL
DescriptionThe function bbcodeFileTags is emitting invalid HTML and looks broken in quarantine mode due to bad calls to getURL.
TagsNo tags attached.
MySQL Version
PHP Version
Web Server
Browser
Flags
Original Reporter
SVN Revision2908

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-10-15 06:18 miqrogroove New Issue
2020-10-15 06:36 miqrogroove Assigned To => miqrogroove
2020-10-15 06:36 miqrogroove Status new => assigned
2020-10-15 07:04 miqrogroove Status assigned => resolved
2020-10-15 07:04 miqrogroove Resolution open => fixed
2020-10-15 07:04 miqrogroove Fixed in Version => 1.9.12
2020-10-15 07:04 miqrogroove SVN Revision => 2908
2020-10-20 17:34 miqrogroove Status resolved => closed