View Issue Details

IDProjectCategoryView StatusLast Update
0000622XMB1Bugspublic2020-10-20 18:17
ReportermiqrogrooveAssigned Tomiqrogroove 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.9.8 SP2 
Target VersionFixed in Version1.9.12 
Summary0000622: Invalid Markup for Nested Quotes
DescriptionThe bbcode function begins each [quote] with a closing tag, which makes all nested quotes invalid.

Part of the problem is the viewthread_post template which has an opening font tag right before the message variable. This tag is closed outside of that template (using sig templates) and looks like very sloppy code.
TagsNo tags attached.
MySQL Version
PHP Version
Web Server
Browser
Flags
Original Reporter
SVN Revision2909

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-09-26 06:48 miqrogroove New Issue
2020-10-15 07:08 miqrogroove Assigned To => miqrogroove
2020-10-15 07:08 miqrogroove Status new => resolved
2020-10-15 07:08 miqrogroove Resolution open => fixed
2020-10-15 07:08 miqrogroove Fixed in Version => 1.9.12
2020-10-15 07:08 miqrogroove SVN Revision => 2909
2020-10-20 18:17 miqrogroove Status resolved => closed