View Issue Details

IDProjectCategoryView StatusLast Update
0000586XMB1Bugspublic2020-09-16 05:55
ReportermiqrogrooveAssigned Tomiqrogroove 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.9.8 SP2 
Target Version1.9.12Fixed in Version1.9.12 
Summary0000586: Unused Columns in Vote Table
DescriptionThese two columns are never referenced in the XMB code base:

vote_desc.vote_start
vote_desc.vote_length

Both should be removed for clarity.

vote_desc.vote_text is saved in post.php but never used in XMB after that.

The overall purpose of this table seems to be a simple junction between threads and polls. But because XMB doesn't support more than one poll per thread, this is currently useless.
TagsNo tags attached.
MySQL Version
PHP Version
Web Server
Browser
FlagsSchema Updates
Original Reporter
SVN Revision2854

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-09-12 14:14 miqrogroove New Issue
2020-09-12 16:17 miqrogroove Description Updated View Revisions
2020-09-12 16:17 miqrogroove Flags Schema Updates => Schema Updates
2020-09-16 05:44 miqrogroove Assigned To => miqrogroove
2020-09-16 05:44 miqrogroove Status new => resolved
2020-09-16 05:44 miqrogroove Product Version => 1.9.8 SP2
2020-09-16 05:44 miqrogroove Flags Schema Updates => Schema Updates
2020-09-16 05:44 miqrogroove Status resolved => assigned
2020-09-16 05:55 miqrogroove Status assigned => resolved
2020-09-16 05:55 miqrogroove Resolution open => fixed
2020-09-16 05:55 miqrogroove Fixed in Version => 1.9.12
2020-09-16 05:55 miqrogroove Flags Schema Updates => Schema Updates
2020-09-16 05:55 miqrogroove SVN Revision => 2854