View Issue Details

IDProjectCategoryView StatusLast Update
0000549XMB1Bugspublic2019-12-29 04:04
ReportermiqrogrooveAssigned Tomiqrogroove 
PrioritynormalSeveritytweakReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.9.8 SP2 
Target Version1.9.11.16Fixed in Version1.9.11.16 
Summary0000549: Redundancy in Template misc_feature_notavailable
DescriptionThe template misc_feature_notavailable outputs $lang[fnasorry], $lang[fnasorry2], and $lang[fnasorry3]. It seems like $lang[fnasorry2] was never meant to be in there because it causes a duplication of part of the text.
TagsNo tags attached.
MySQL Version
PHP Version
Web Server
Browser
Flags
Original Reporter
SVN Revision2778

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-12-07 06:45 miqrogroove New Issue
2019-12-29 03:58 miqrogroove Assigned To => miqrogroove
2019-12-29 03:58 miqrogroove Status new => assigned
2019-12-29 04:04 miqrogroove Status assigned => resolved
2019-12-29 04:04 miqrogroove Resolution open => fixed
2019-12-29 04:04 miqrogroove Fixed in Version => 1.9.11.16
2019-12-29 04:04 miqrogroove SVN Revision => 2778