View Issue Details

IDProjectCategoryView StatusLast Update
0000533XMB1Bugspublic2018-01-18 06:08
ReportermiqrogrooveAssigned Tomiqrogroove 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.9.11 
Target Version1.9.11.16Fixed in Version1.9.11.16 
Summary0000533: Who's Online - Forum Name Not Always Decoded
DescriptionLooks like forum names are cached incorrectly and will not be displayed the right way more than once per page.
TagsNo tags attached.
MySQL Version
PHP Version
Web Server
Browser
Flags
Original Reporter
SVN Revision2768

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-01-18 05:49 miqrogroove New Issue
2018-01-18 05:49 miqrogroove Status new => assigned
2018-01-18 05:49 miqrogroove Assigned To => miqrogroove
2018-01-18 06:08 miqrogroove Status assigned => resolved
2018-01-18 06:08 miqrogroove Resolution open => fixed
2018-01-18 06:08 miqrogroove Fixed in Version => 1.9.11.16
2018-01-18 06:08 miqrogroove SVN Revision => 2768