View Issue Details

IDProjectCategoryView StatusLast Update
0000490XMB1Bugspublic2012-04-15 05:38
Reportermiqrogroove 
Assigned Tomiqrogroove 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.9.11 
Target Version1.9.11.14Fixed in Version1.9.11.14 
Summary0000490: files.php Robots Header Should Be nofollow, noimageindex
DescriptionEven though XMB 1.9.11 added the nofollow flag on file attachment content, Googlebot still tries to fetch anything that looks like an embedded image URL.
TagsNo tags attached.
MySQL Version
PHP Version
Web Server
Browser
Flags
Original Reporter
SVN Revision2674

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-02-24 09:36 miqrogroove New Issue
2012-03-03 09:35 miqrogroove SVN Revision => 2974
2012-03-03 09:35 miqrogroove Status new => resolved
2012-03-03 09:35 miqrogroove Fixed in Version => 1.9.11.14
2012-03-03 09:35 miqrogroove Resolution open => fixed
2012-03-03 09:35 miqrogroove Assigned To => miqrogroove
2012-03-03 09:35 miqrogroove SVN Revision 2974 => 2674