View Issue Details

IDProjectCategoryView StatusLast Update
0000333XMB1Bugspublic2010-02-24 17:57
ReportermiqrogrooveAssigned Tomiqrogroove 
PrioritynormalSeveritycrashReproducibilityrandom
Status closedResolutionfixed 
Product Version1.9.8 SP2 
Target Version1.9.11.08Fixed in Version1.9.11.08 
Summary0000333: zlib Conflict Warnings
Description"Warning: ob_start() [ref.outcontrol]: output handler 'ob_gzhandler' conflicts with 'zlib output compression' in /home/amassment/amb/header.php on line 781

Error: XMB failed to start. Set DEBUG to TRUE in config.php to see file system details."

Example thread: http://forums.xmbforum.com/viewthread.php?tid=775274

Probably caused by changes in PHP 5.2.11 or host configuration files.

Patch posted at http://forums.xmbforum.com/viewthread.php?tid=775300

See also http://forums.xmbforum.com/viewthread.php?tid=775219
TagsNo tags attached.
MySQL Version
PHP Version5.2.11
Web Server
Browser
FlagsCritical Patch
Original Reporter
SVN Revision2200

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-01-23 18:25 miqrogroove New Issue
2010-01-23 18:25 miqrogroove Status new => assigned
2010-01-23 18:25 miqrogroove Assigned To => miqrogroove
2010-01-23 18:25 miqrogroove PHP Version => 5.2.11
2010-01-23 18:25 miqrogroove Flags => Critical Patch
2010-01-23 18:28 miqrogroove SVN Revision => 2200
2010-01-23 18:28 miqrogroove Status assigned => resolved
2010-01-23 18:28 miqrogroove Fixed in Version => 1.9.11.08
2010-01-23 18:28 miqrogroove Resolution open => fixed
2010-01-23 18:29 miqrogroove Description Updated
2010-01-23 18:32 miqrogroove Description Updated
2010-02-24 17:57 miqrogroove Status resolved => closed