View Issue Details

IDProjectCategoryView StatusLast Update
0000395XMB1Bugspublic2019-12-29 04:27
ReportermiqrogrooveAssigned Tomiqrogroove 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0000395: Printable Version stylesheet needs to be escaped
DescriptionThe CDATA block inside the style element for Printable Version thread view isn't properly escaped from the HTML context.
TagsNo tags attached.
MySQL Version
PHP Version
Web Server
Browser
Flags
Original Reporter
SVN Revision

Activities

miqrogroove

2010-12-04 21:17

administrator   ~0000267

Last edited: 2010-12-04 21:24

This affects the 'viewthread_printable' template only. I'm not sure if it's a bug actually. It just looks different than the 'css' template.

miqrogroove

2019-12-29 04:27

administrator   ~0000383

Although there is a discrepancy between the 'viewthread_printable' and the 'css' templates, escaping is not required in the static style code because it does not contain any angle braces. The code passes validation.

Issue History

Date Modified Username Field Change
2010-12-04 21:16 miqrogroove New Issue
2010-12-04 21:17 miqrogroove Note Added: 0000267
2010-12-04 21:24 miqrogroove Note Edited: 0000267
2019-12-29 04:27 miqrogroove Assigned To => miqrogroove
2019-12-29 04:27 miqrogroove Status new => resolved
2019-12-29 04:27 miqrogroove Resolution open => won't fix
2019-12-29 04:27 miqrogroove Note Added: 0000383